Home > Black Screen > Black Screen With Cursor On Cold Boot In Win 7 64 Bit

Black Screen With Cursor On Cold Boot In Win 7 64 Bit

How old is it? vziera says thanks. Can anyone help address what's causing this? If i logoff and back on the problem clears, but always returns after a cold boot. his comment is here

This probably means that you have started the computer, possibly seen a logo and then hit a black screen on your computer. The system went fully powered off for a sec and then powered back on on its own just to show the black screen freeze again. My System Specs Computer type PC/Desktop System Manufacturer/Model Number Asus p8h77 based home build OS Windows 7 ultimate CPU Intel Core i5 quad-core Motherboard Asus P8H77 Memory 20 GB Graphics Card View Related Posts . . http://www.sevenforums.com/performance-maintenance/290109-blank-screen-cold-boot-5-25-minutes.html

From a cold boot both the laptop monitor and HDMI screen show the windows starting screen .. So the who transaction was canceled & credited back …and I didn't remember cuz so much was going on. This is a message from your computer that can be understood by looking up your bios (the brand) beep code. NO automatic shutting down.

Internet services successfully stoppedAttempting start. But its working fine in I have Windows xp sp2 when i start my pc it start fine upto windows xp screen after that black screen is appear showing only m See more black screen troubleshooting tips. Mitz says April 24, 2011 at 4:46 am The constant reboot cycle??

I have an Asus Eee PC that was working perfectly and suddenly "died" while I was using it - the screen suddenly went blank. Having a black screen on startup is a common symptom for so many problems. Ati raedon 3200 chips integrated with motherboard. click resources I'm running Windows 7 x64.

I have seen several questions posted regarding black screens, but symptoms seem varied in each case. My laptop is running windows 7 home premium ed. The symptoms for this particularly curious bug include a black screen after seeing the Windows loading animation and your PC manufacturer's logo, and the ability to move your cursor around the General Support Nvidia Go 6150 (now black screen using Windows 7 driver)Hello Folks, I've set up Windows 10 (64-bit) on an elderly HP tablet PC (tx1410us).

Today, i went on my computer, logged on, then explorer started to crash. http://www.tomshardware.com/answers/id-2277538/black-screen-resets-fine-cold-starts.html I run again without AGP VIDEO CARD … I do not hear the beep of the speaker is continue running. I don't have onboard graphics sadly.After the test with the cable I can rule out the DVI cable ? I am sort of worried here because your description of events leads me more and more to believe the PSU may the culprit here.

It sounds like you really mess around with your computer a lot. this content If I turn off the computer for a while (say overnight), the next morning I try to boot it up again,: Boot 1: there will be no display whatsoever, -> I have you got a recovery disc to do a repair? Oh and again, if you friends still think the problem was most likely caused by some unknown defect on either of the new components, please just let me know so I

Thanx also Microsoft for Windows 7. Are you getting the connect and disconnect sounds alternatively or the Device Failed to connect sound?Also, if it's your PC that is turning on and off after a few seconds, then Everything seems to be running but you can't see anything on the screen, not even a flashing cursor. weblink I found no such option, I only found "Primary Display: CPU/PCIE/AUTO/PEG" I chose PCIE and then restarted the system.

But I had A LOT going on in my life. I have learned this lesson the hard way. View Related Posts . .

Such opinions may not be accurate and they are to be used at your own risk.

Crumpit/Whoville When you do finally get an image, what is it? The pc powers up and powers down 3 times before staying on, but the screen remains blank as the monitor is in power saving mode. Everything loads but instead of the home login screen showing up, i get a blank screen with a cursor. Next cold boot had the same issue and took 21 minutes for display to be visible.

Ive seen several times when installing windows with multible disks, it sometimes fucks up in reg.database, and that makes to problems you described in post 1.Click to expand... Jumping Cursor I have seen this problem noted-but no good solutions. Hamno says March 2, 2011 at 9:48 pm My PC (DELL n5010) after install the BIOS Driver on windows Restart My PC Dont Show The BOOT Screen Black please help me check over here I can boot the Ultimate boot CD and run CPU Burn in or Memory tests just fine and it does not die.

My problem with the Gigabyte GA-8I848P-G Motherboard is when i press the power button I do not hear the speaker beep I also do not see the display on my monitor My screen goes blank after 60 seconds of inactivity.initially when it happened i saw that my graphic card driver (nvidia geoforce 8400gs) was not updated - which was also causing some Which Windows are you running (maybe windows seven)? 4. Your tips "Where is your monitor plugged.." fixed my problem, I plugged in a wrong one.

Power options - everything set to "never"2. I am an expert at this one, as I build so my computers. after that it goes failed or couldn't boot up even i replace it(cmos battrey).It displays same message in black screen.it says that,port 00:No device detected.And it says strike F1…But it couldn't View Related Posts . .